FR
EN
1
0

Panier d’achat

Il n’y a présentement aucun article dans votre panier d’achat.

    Produits

    Obtenez le soutien dont vous avez réellement besoin
    Vous recherchez une solution pour votre produit?

    Le message d’erreur SP ou Service Pack apparaît lors du chargement d’un CD dans mon lecteur Philips

    Vous devez mettre à jour votre système d'exploitation car il ne correspond pas à la configuration minimale requise.

    La configuration minimale requise pour ce produit est la suivante :

    • Windows 98 Deuxième Édition ou Windows Me
    • Windows 2000 SP4 (ou ultérieur)
    • Windows XP (Édition familiale ou Professionnel) SP1 (ou ultérieur)

    Sous Windows 2000, vous devez utiliser SP4 (ou ultérieur). Le lien pour ce téléchargement est le suivant :

    • http://www.microsoft.com/windows2000/downloads

    Ce lien peut changer ultérieurement et l'utilisation d'un moteur de recherche avec les mots clés suivants devrait vous aider.

    • Windows 2000 Download Service Pack

    Sous Windows XP (Édition familiale ou Professionnel), vous devez utiliser SP1 (ou ultérieur). Le lien pour ce téléchargement est le suivant :

    • http://www.microsoft.com/downloads

    Ce lien peut changer ultérieurement et l'utilisation d'un moteur de recherche avec les mots clés suivants devrait vous aider.

    • Windows XP Download Service Pack

    Autres problèmes

    Première utilisation et installation / Téléchargement (1)

    Notre site s'affiche mieux sur la dernière version d'Microsoft Edge, Google Chrome ou Firefox.