1
0

Shopping cart

There are currently no items in your shopping cart.

    Philips Support

    What is the system requirement for the iOS App?

    Published on 2017-11-08

    The App is supported in iPad, iPhone, iPod running iOS version from 4.3, not later than 10.

    The information on this page applies to the following models: ORD7100R/00 , DS1400/37 , DS9010/37 , DS7530/37 , DS7510/37 , DS3400/37 , DS7880/37 , DS7580/37 , DS1150/37 , DS3801W/37 , DS1155/37 , DS3205/37 , ORD7100C/00 , ORD7100R/37 , ORD7100C/37 , ORD2100B/37 , ORD2100C/37 , DS6100/37 , AJ7035D/37 , AJ5300D/37 , DS3600/37 , DS3100/37 , DS3020/37 , DS7600/37 , DS3500/37 , DS9/37 , DS3881W/37 , DS6800W/37 , DS9000/27 , AD7000W/37 , DS8800W/37 , DS7650/37 , DS9800W/37 , DS1210/37 , DS8530/37 , DS3010/37 , DS1200/37 , DS7700/37 , DS1110/37 , DS3510/37 , DS8550/37 , DS3000/37 , DS8500/37 , DS1100/37 , DS9000/37 , DS8500/05 , SBD7500/37 . Click here to show more product numbers Click here to show less product numbers

    Contact Philips

    We are happy to help you

    Looking for something else?

    Discover all Philips Support options

    Our site can best be viewed with the latest version of Microsoft Edge, Google Chrome or Firefox.